summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRoman Smrž <roman.smrz@seznam.cz>2020-03-20 22:53:22 +0100
committerRoman Smrž <roman.smrz@seznam.cz>2020-03-23 21:37:30 +0100
commit3004f1ed9a3979176ec3b055c627eba88c2004f6 (patch)
tree9be374d67bb7f9bae0e32f4325c96388d101e31f /CMakeLists.txt
parent627d135bf5108f514161e1d37acf6b97c4b3c4a3 (diff)
Implement UUID handling to avoid libuuid dependency
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ccb2527..c7685ae 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,6 +10,5 @@ find_package(Threads REQUIRED)
find_package(ZLIB REQUIRED)
find_package(OpenSSL REQUIRED)
find_library(B2_LIBRARY b2 REQUIRED)
-find_library(UUID_LIBRARY uuid REQUIRED)
add_subdirectory(src)