summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRoman Smrž <roman.smrz@seznam.cz>2019-10-26 22:19:56 +0200
committerRoman Smrž <roman.smrz@seznam.cz>2019-12-10 21:29:28 +0100
commit361891f25ca735fd85db64a14823cc55b8a0619a (patch)
treed45734fbc123d8dcb26128b314eb4453ecdd154e /src/CMakeLists.txt
parent1a1b36dea942cd7b18067f3f1220c9ab4f9b4448 (diff)
Basic object encoding and storage
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
new file mode 100644
index 0000000..00a2cdc
--- /dev/null
+++ b/src/CMakeLists.txt
@@ -0,0 +1,7 @@
+include_directories(
+ ../include
+)
+
+add_library(erebos
+ storage
+)