summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 66406b1..77c775f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,6 +7,7 @@ set(CMAKE_CXX_EXTENSIONS OFF)
find_package(Threads REQUIRED)
find_package(ZLIB REQUIRED)
+find_package(OpenSSL REQUIRED)
find_library(B2_LIBRARY b2 REQUIRED)
add_subdirectory(src)