summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ccb2527..c7685ae 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,6 +10,5 @@ find_package(Threads REQUIRED)
find_package(ZLIB REQUIRED)
find_package(OpenSSL REQUIRED)
find_library(B2_LIBRARY b2 REQUIRED)
-find_library(UUID_LIBRARY uuid REQUIRED)
add_subdirectory(src)