summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRoman Smrž <roman.smrz@seznam.cz>2020-02-20 21:22:03 +0100
committerRoman Smrž <roman.smrz@seznam.cz>2020-03-01 21:17:26 +0100
commit751cdc6c0235a0623ed980b24b71acb85e94dacf (patch)
treefb0b82046f802060c713cc707b5a2f44b284462f /CMakeLists.txt
parent0e9e9c4d233a331e10dfb2db889fe437d0911ba2 (diff)
UUID record item type
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c7685ae..ccb2527 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,5 +10,6 @@ find_package(Threads REQUIRED)
find_package(ZLIB REQUIRED)
find_package(OpenSSL REQUIRED)
find_library(B2_LIBRARY b2 REQUIRED)
+find_library(UUID_LIBRARY uuid REQUIRED)
add_subdirectory(src)