summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRoman Smrž <roman.smrz@seznam.cz>2019-12-11 22:14:12 +0100
committerRoman Smrž <roman.smrz@seznam.cz>2019-12-18 22:26:28 +0100
commitd084c069be38b6f3ad74912ca629403d9fdaec58 (patch)
tree957e9e2340b291cdff6dac60480d1f4060c106a3 /CMakeLists.txt
parent361891f25ca735fd85db64a14823cc55b8a0619a (diff)
Identity loading and validation
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 66406b1..77c775f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,6 +7,7 @@ set(CMAKE_CXX_EXTENSIONS OFF)
find_package(Threads REQUIRED)
find_package(ZLIB REQUIRED)
+find_package(OpenSSL REQUIRED)
find_library(B2_LIBRARY b2 REQUIRED)
add_subdirectory(src)